Medical Maintenance - Incidents tab - Parent _ Guardian Notifications sub-tab

Use the Parent / Guardian Notifications sub-tab of the Incidents tab to list and maintain details of:

  • correspondence sent home with the student
  • notifications by phone to parents or guardians
  • notifications by mail to parents or guardians.

Note: Sick bay staff members usually maintain incidents.

 Opening the Parent / Guardian Notifications sub-tab

To open the Parent / Guardian Notifications sub-tab of the Incidents tab:

  1. Open the Medical tab from one of the following maintenance windows:
     Current Student Maintenance. See Current Student Maintenance - Medical tab in the Current students manual.
    • Future Student Maintenance. See Future Student Maintenance - Medical tab in the Future students manual.
    • Past Student Maintenance. See Past Student Maintenance - Medical tab in the Past students manual.
    • Staff Maintenance. See Staff Maintenance - Medical tab in the Human resources manual.
  2. Click .
    The Summary sub-tab of the Incidents tab of the Medical Maintenance window is displayed.
  3. Click the Parent / Guardian Notifications sub-tab.
    The Parent / Guardian Notifications sub-tab of the Incidents tab of Medical Maintenance is displayed.


Medical Maintenance - Incidents tab - Parent / Guardian Notifications sub-tab key fields and buttons

Fields

Field

Description

Copy sent with student

Select if a copy of the correspondence about the medical incident is sent home with the student.

Phoned Parent(s)

Select if one of the parents has been phoned with details of the student's medical incident.
Summarise the phone conversation.

Mailed Parent(s)

Select if the parents have been mailed with details of the medical incident.
Summarise the correspondence.

Phoned Guardian(s)

Select if the guardian has been phoned with details of the student's medical incident.
Summarise the phone conversation.

Mailed Guardian(s)

Select if the guardian has been mailed with details of the medical incident.
Summarise the correspondence.


Grid area fields
All fields in the grid area are entered on the Summary sub-tab.

Field

Description

Date

Date of the incident.

Type

Type of incident.

F/up

Selected if a follow up is required on the Follow Up Date specified.

Diagnosis

Initial diagnosis made at your organisation.

Despatch

Details of where the person was sent from your organisation for further treatment and any medications used.

Follow Up

Follow up comments.

Follow Up Date

Date the follow up is scheduled for.

Modified Date

Date the incident was last modified.

Modified By

Synergetic user that last modified the incident.

Tip: When modifying an existing incident, first select the incident in the Incidents grid area.


Grid area buttons

Button

Description

Add a new row in the Incidents grid area and then edit the incident details on each of the sub-tabs.

Delete the incident highlighted in the Incidents grid area.