Use the Summary sub-tab of the Incidents tab to:
- maintain a summary of the incident
- schedule actions to follow up after the incident.
The Incidents tab consists of:
- a grid area on the left which lists existing incidents
- six sub-tabs to record details about each incident.
In the following example, the student's injury on the 03/03/2014 is selected. The corresponding details for this incident can be seen to the right - in this case the Summary sub-tab.
Use the Incident History tab to view details of past medical incidents.
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To open the Summary sub-tab of the Incidentsthe Incident History tab:
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Medical Maintenance - Incident History tab key fields and buttons
Fields
Field | Description |
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Date |
Date the medical incident occurred. |
Venue
The venue at which the incident occurred. Select from the drop-down list. Maintain the venue of the incident in the luMedicalVenue lookup table. See Maintaining lookup tables in the System maintenance manual.
This is useful for reporting on types of incidents, for example how many sporting injuries occur in a given period.
Time In |
Time the person arrived at the sick bay. |
If the patient is a student the time they checked into the sick bay will appear next to their name in the Attendance Maintenance window for the class they should have been attending at the time of the incident.
This time will also appear on the student's timetable in Current Student Maintenance depending on the ShowInSynergeticTimetableFlag in
Type of Incident | Type of medical incident. For example, Abrasion. Note: Medical incident types are maintained using the luMedicalIncidentType lookup table. See |
table in the System maintenance manual. |
Time Out
The time the person left the sick bay. Either:
- Click . The current time is filled in automatically.
- Type the time in. Specify the time in 24-hour format.
This time will also appear on the student's timetable in Current Student Maintenance depending on the ShowInSynergeticTimetableFlag in the luMedicalIncidentType lookup table.
See Maintaining lookup tables in the System maintenance manual.
Presentation
Initial diagnosis made at your organisation of the:
- injuries sustained
- condition presented at the sick bay.
Despatch
Details of where the person was sent from your organisation for further treatment and any medications used.
Comment
Additional details of the incident.
Follow Up
Specify follow up comments, if required.
Note: The Crystal Report, MEDINCF, can be used to identify medical incidents requiring follow up.
Restricted Activities
Select to define restricted activities for the student.
Restricted Activities fields
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Field
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Description
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Expected End Date
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Date the restricted activity record is expected to end.
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Restricted Days
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Number of days the student's ability to perform activities will be restricted.
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Restriction End Date
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Date the restricted activity period ends.
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Review By
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Restriction Comments
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Description of the restriction.
Buttons
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Button
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Description
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Click to fill in the Time Out field with the current time, in 24-hour format.
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Launch the Medical Incident Note Crystal Report.
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Field
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Description
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Date
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Date of the incident.
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Type
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Type of incident.
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F/up
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Selected if a follow up is required on the Follow Up Date specified.
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Diagnosis
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Initial diagnosis made at your organisation.
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Despatch
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Details of where the person was sent from your organisation for further treatment and any medications used.
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Follow Up
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Follow up comments.
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Follow Up Date
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Date the follow up is scheduled for.
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Modified Date
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Date the incident was last modified.
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Modified By
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Synergetic user that last modified the incident.
Tip: When modifying an existing incident, first select the incident in the Incidents grid area.
Grid area buttons
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Button
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Description
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Add a new row in the Incidents grid area and then edit the incident details on each of the sub-tabs.
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Buttons
Button | Description |
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Click to display the Past Incident window. This window displays additional information about the past incident and allows you to add more information by clicking the Add More Details button (see below). | |
From the Past Incident window (see above), you can click this button to add additional fields to the medical incident report. You can add:
Note: The fields in these sections are described above. |
Common fields and buttons
Common fields
Field | Description |
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Default email | Default email address of the community member. Note: The default email address is defined using the Default Email field on the Phone bar of Community Maintenance. See Community Maintenance - Phone bar. |
Home address | Home address of the community member. Note: The home address is defined using the Home Address bar of Community Maintenance. See Community Maintenance - Home Address bar. |
Common buttons
Button | Description |
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Click to display the Add reminder window. When the medical details of the selected community member need to be updated, you can use this window to create a reminder action centre message with details of the update. | |
Click to display a list of available medical reports. Note: This currently supports the Medical Incident Note report. | |
Used to navigate between the records of community members signed into medical maintenance. Tip: You can navigate to a specific page by typing the page number into the Go to field and pressing Enter. |