Issue
Some clients using SynMobile have identified intermittent errors being surfaced.
Further effort to remediate this has been called out for in our Feature Roadmap
Cause
Dev Team have conducted some internal testing and found that the failure point was the SqlLite database
Resolution
DSY-12454 Initially available in a Patch Form:
- WebService V69.13.00
Updates are rolled out from v69.13.
Release note for this are at Synergetic Suite v69.13
Clients on earlier versions can have a hot fix applied- please contact support for more information.